ADI AR-146. Не работает субтон на передачу - Форум про радио / форум радиолюбителей Украины

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум про радио / форум радиолюбителей Украины » Радиолюбительский форум » Общий раздел » ADI AR-146. Не работает субтон на передачу
ADI AR-146. Не работает субтон на передачу
rAmOffline
42
Опубликовано 18.08.2015 в 21:55 | Сообщение # 1
Доброго времени суток. Не так давно стал счастливым (?) обладателем радиостанции ADI AR-146. Станция 1997-го года. Очень похожа на Kenwood TM-241.Работает на передачу во всем диапазоне (136-174)
Все работает, кроме субтона на передачу. Разбирал, смотрел, пропаял все, что показалось мне подозрительным - но субтон на передачу так и не появился.
Возможно неправильно включил субтон в настройках. Но в этой станции настолько простое управление, что это маловероятно.
Буду признателен за любую помощь.


UW5EIN

Сообщение отредактировал rAm - Вторник, 18.08.2015, 21:58
GreymanOffline
1052
Опубликовано 28.08.2015 в 23:15 | Сообщение # 2
Виталий, Вы говорили на круглом столе, что нет схемы на эту станцию? 
Или я не так понял?.. Если нужно, то зедсь есть: http://ur5xdr.com/adi/adi_ar-146/
По субтону поискал, но там, где находил, Вы уже вопрос задавали.
radioproffi1Offline
2156
Опубликовано 29.08.2015 в 08:20 | Сообщение # 3
Может уровень субтона недостаточный, насколько я понимаю в старых радиостанциях для регулировки девиации субтонов был отдельный резистор, на прием субтона работать не будут так как нужна отдельная плата.
FitilekOffline
113
Опубликовано 01.10.2015 в 12:44 | Сообщение # 4
Неплохой апаратик. Мне понравился (купил за 400 грн.)
Все работает и субтон, и разносс...
Есть только один минус (может только на моей) звук из динамика ну очень паршивый! Чтоб это могло быть??
Да ну и провод тангенты немного потресканый. Станция использовалась таксистом так что обращение с ней было небрежным...
Но на эти деньги это очень даже неплохо.


www.teplodnepr.com.ua
Форум про радио / форум радиолюбителей Украины » Радиолюбительский форум » Общий раздел » ADI AR-146. Не работает субтон на передачу
Страница 1 из 11
Поиск: